TK Tek, LLC
300 B St.
Sergeant Bluff, IA 51054
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Answers not transferred properly when saved

Answers not transferred properly when saved 2 years 5 months ago #2794

  • Mile Bluff
  • Mile Bluff's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
We have had applicants tell us that their application answers are not transferred properly when submitted/saved. In the yes/no section, 'yes' answers are being changed to 'no' once the application is submitted.

Is there some setting I need to change?
The administrator has disabled public write access.

Answers not transferred properly when saved 2 years 5 months ago #2795

  • Bob
  • Bob's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1100
  • Thank you received: 128
  • Karma: 30
Hi Mile Bluff,

I saw your other post, sorry, I have to moderate to protect myself from some aggressive spambots.

I'll post to this one and leave the other disabled.

Where are these being flipped? Is it in the view displayed back to the user after submission, or is it in the back end when viewing an applicants submission, or both?

Also, let me know which application you linked to your menu item.

Sincerely,
Bob.
If you have the time and like JobGrok, please take the time to post a review on the Joomla! Extension Directory. JobGrok's survival depends on reviews! Thanks.
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: Bob
Time to create page: 0.114 seconds