TK Tek, LLC
300 B St.
Sergeant Bluff, IA 51054
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: When submitting, applicants get blank screen

When submitting, applicants get blank screen 2 years 8 months ago #2718

  • Mile Bluff
  • Mile Bluff's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello,

Our organization started using the JobGrok Applications a couple of weeks ago. While some applications have been coming through, we've been running into two issues.

1. Applicants submit applications, but do not receive confirmation email and we do not see anything on the back-end of our website. They do not receive any error messages or notices that they have skipped a field. Do you have any suggestion as to what could be causing this? Do they have to use a specific browser?

2. Applicants submit application and it goes to a blank screen. They do not receive a confirmation email and nothing is sent to us.

We are using the compact application(new) component with our website. Is there a lag time between people uploading applications and us seeing them. Unfortunately, the issues haven't been consistent. We've been asking people to resubmit and are starting to track their issues to see if there are any trends.

Please let me know if you have any suggestions. Thank you!
The administrator has disabled public write access.

When submitting, applicants get blank screen 2 years 8 months ago #2720

  • Bob
  • Bob's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1099
  • Thank you received: 128
  • Karma: 30
Hi Mile Bluff,

1) do you know if your template has a "message" position. Usually this is an indication that the message position is missing and the user is an aware that they're submission never made it through. To find out, in your admin site, navigate to your template manager, click "Style" and on the name of your template under the "Template" header (a column more to the right), this should reveal the folder and files for your template. There should be an "index.php" file, within this file look for the following code:
<jdoc:include type="message">

If you don't find that jdoc, you'll want to insert it some where favourable (usually right before the jdoc of type "component".

2) A blank screen indicates I have a php somewhere (usually). If you navigate JobGrok in your admin site, in the global options there's an option to display php errors. Setting this to yes should give us some more insight into what's happening here. If you can post the error here, or send it to me via the form on this site, I'll see if I can't recreate the issue and get a fix out.

You would normally be seeing any submissions immediately, the only delay might be in the mail delivery depending on the mail servers being used - and potentially an spam filters it might be caught in.

Let me know if any of this helps at all.

Sincerely,
Bob.
If you have the time and like JobGrok, please take the time to post a review on the Joomla! Extension Directory. JobGrok's survival depends on reviews! Thanks.
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: Bob
Time to create page: 0.115 seconds